Bootprobleme bei Unslung behoben

Da habe ich in den letzten Tagen doch mal ein Systemupdate meines NSLU2 NAS mit „ipkg update“ und „ipkg upgrade“ durchgeführt und was passierte? Das System hat nicht mehr alle Dienste gestartet. Zum Glück konnte ich mich aber noch über das per Unslung über die Weboberfläche freigegebene Telnet-Interface einloggen und danach von Hand alle benötigten Dienste starten. Leider gestaltete sich die Fehlersuche äusserst schwierig, da ich den gesamten Bootprozess kontrollieren musste – man lernt zwar was dabei, aber Spaß macht es nicht…
Nach langem Suchen bin ich auf die Lösung des Problems gestoßen: Beim Starten des NTP Clients blieb der Bootprozess hängen, was an einem Parameter „-l“ lag, der dem Programm mitgegeben wurde. Leider kann ich nicht sagen, was der Parameter bewirkt, da die Hilfe des Programmes äusserst spärlich ist. Jetzt funktioniert jedenfalls alles wieder ohne dass ich jeden Tag die Netzwerkdienste manuell starten muss.

Apple – Probleme mit UMTS

Ach ja, das IPhone. Gehyptes Prestigeobjekt mit unendlich vielen Nachrichten in der Fachpresse… Die aktuelle Version hat derweil Probleme mit dem UMTS Empfang, die zu Verbindungsabbrüchen bei Gesprächen führen können. Apple hat schon den Schuldigen gefunden: Infineon, die die Kommunikationshardware liefern. An einem Softwarepatch wird angeblich momentan gearbeitet.
Kann man das wirklich glauben? Wer ist denn eigentlich für die Endkontrolle der Geräte zuständig? Infineon oder Apple? Bei einem Test mit einem Netzwerksimulator, wie bspw. von der Firma Rhode & Schwarz, werden die Testcases, die z.B. von dem Europäischen Institut für Telekommunikationsnormen (ETSI) vorgegeben werden, ausgeführt und bilden genau diese Gegebenheiten, bei denen es jetzt Probleme gibt, ab. Solch ein eklatanter Fehler hätte hier direkt auffallen müssen, man muss sich also schon irgendwie fragen, ob die neue Version des IPhones nicht ein wenig zu früh auf den Markt gekommen ist…

Hier noch ein paar andere Links zum Thema IPhone 2.0:

Akismet markiert alles als Spam

Durch Zufall ist mir heute aufgefallen, dass Akismet irgendwie alle neuen Kommentare und Pingbacks als Spam markiert. Schon irgendwie komisch, aber dadurch wird mir momentan erstmal nichts andere übrigbleiben als den Spamfilter vorerst zu deaktivieren. Mal schauen ob der Spam dann nicht überhand nimmt…