Phonic – doch keine Treiber mehr für Vista

Im Januar hab ich mein Helix Board 12 USB von Phonic mit einer Notlösung, nämlich den universellen ASIO4ALL Treiber, dazu bewegen können eine geringere Latenzzeit zu haben. Der Hersteller des Mischpultes hat mir damals noch geschrieben, dass an einer Lösung des Treiberproblems gearbeitet werde. Leider hat sich seitdem nichts getan und ich habe mal wieder eine neue Anfrage an den Support bei Phonic geschrieben und gefragt, wie es denn mit Treibern für das Phonic Board aussehen würde. Diesmal bekam ich als Antwort, dass das Helix Board vor Vista entwickelt wurde und leider die interne Hard- und Firmware es unmöglich machen einen gescheiten Treiber für das Helix Board zur Verfügung zu stellen. Evtl. gibt es aber eine Neuauflage des Helix Board mit neuer Firmware und dann auch mit einem Treiber für Windows Vista.
Tja, damit ist das Teil für mich leider relativ wertlos geworden, da ich auf dem einen Rechner, der noch Windows als Betriebssystem hat, nur Vista drauf laufen habe. Evtl. werde ich auf meiner Linux Maschine eine zusätzliche Partition erstellen, auf der ich dann Windows XP installiere, aber schön ist das irgendwie alles nicht – vielleicht gibts aber dann auch irgendwann einfach einen neuen Audiomixer…

Erstens kommt es anders…

…und zweitens als man denkt.
Tja, da habe ich die Tage Windows Vista noch so gelobt und dann hat es mich gestern erwischt: Ein Bluescreen, ein Absturz, Neustart und voila, nichts geht mehr. Selbst der abgesicherte Modus konnte nicht mehr weiterhelfen und einen alten Wiederherstellungspunkt auszuwählen brachte auch nichts.
Da ich diese ganzen Acer Programme loswerden wollte habe ich dann eine neue Vista Version, nämlich Windows Vista Business, installiert (es lebe die MSDAA :)) und gerade werden die nötigen Updates eingespielt. Hoffentlich hält das System diesmal länger, aber ich bin ganz zuversichtlich, da ich diesmal nur das installieren brauche, was ich auch wirklich auf dem System haben möchte.
Ach so, das Backup meiner bereits vorhandenen Daten habe ich übrigens mit Knoppix gemacht – ein Hoch auf das Linux-Live-System von Klaus Knopper, es hat mir schon oft weitergeholfen.

Installation Windows Vista Service Pack 1

Da ist es nun, das Service Pack 1 von Windows Vista. Ich bin normalerweise immer etwas vorsichtig mit Updates, aber nachdem das Service Pack 1 nun unter Windows Update aufgetaucht ist, konnte ich der Versuchung nicht widerstehen und habe auf meinem Notebook das Service Pack 1 installiert. Im Gegensatz zu dem was man im Netz in letzter Zeit lesen konnte, hat es bei mir keinerlei Probleme gegeben. Nach gerade mal 67 MB Download ging die Prozedur los und dauert ca. 45min und erforderte 1 Neustart.
Da alles so gut funktioniert hat, habe ich das SP1 noch auf zwei weiteren Notebooks installiert und auch hier: 67MB Download, 1x neustarten und schon wars passiert. Wer also Windows Vista besitzt: Keine Panik vor dem SP1, es ist nicht so schlimm, wie es in den Medien dargestellt wird. Probleme mit Programmen oder Treibern gab es bei mir jedenfalls nicht.
Allen Windows Vista Nörglern gebe ich auch mal den guten Rat über den eigenen Schatten zu springen und sich auch mal an die Neuerungen von Vista zu gewöhnen. Es gibt halt Unterschiede in der Bedienung (im Vergleich zu XP), aber man braucht eben die Änderungen um vorwärts zu kommen und ihr seid doch nicht so inflexibel, dass ihr euch nicht an die paar Änderungen gewöhnen könnt, oder :-)?

Vista: Aller guten Dinge sind drei

Wenn ich mich so an Windows XP zurückerinnere, dann hatte ich – glaube ich – auf meinen Systemen nur selten einen Bluescreen. Unter Windows Vista hab ich den jetzt schon 3x gesehen. Ok, ok, nicht nur auf meinem System, sondern beim ersten mal in einer VMWare in der Firma, da schiebe ich aber die Schuld auf die USB Anbindung zwischen dem VMWare Player und dem Windows XP System. Beim zweiten Mal war es während einer Präsentation… Der Vortragende wollte die eine Powerpointpräsentation laden und schon war es passiert – Bluescreen. War natürlich peinlich, dass man das auch noch auf dem Beamer gesehen hat ;-). Und heute habe ich den dritten Bluescreen gesehen, diesmal auf dem Notebook auf dem ich gerade diesen Text verfasse. Eigentlich sollte das Notebook in den Standby-Betrieb gehen (Deckel zugeklappt), da hat aber irgendwas nicht funktioniert und schon kam er, der berüchtigte Bluescreen. Leider war ich gerade unterwegs und hab mir deshalb nicht aufgeschrieben, was es gewesen ist, aber ich beobachte das mal weiter.
Wäre ja auch zu schön gewesen, wenn man mal ein absolut stabiles System gehabt hätte ;-).